New Forums: Bugs, Feedback, and Questions

ayase

State Alchemist
Is it not possible to upload images directly into PMs? I’ve never tried doing it before but it only gives the option of pointing to a web address when I try (at least from my phone).
 

Rui

Karamatsu Boy
Administrator
Is it not possible to upload images directly into PMs? I’ve never tried doing it before but it only gives the option of pointing to a web address when I try (at least from my phone).

It's a permission setting in our forum software (currently set to Off). I'm not Teapot but it is likely because some attachments can be chunky and we would have a view of all of them in the backend (and on the server) to keep an eye on usage, which has implications if you guys want to start sending one another saucy pictures in your private conversations. This way keeps private conversations more private, if that makes sense.

R
 

ayase

State Alchemist
which has implications if you guys want to start sending one another saucy pictures in your private conversations.
Lol. I just wanted to send some pics of some blu-rays I’m trading that not everybody needs to see, but I guess I’ll try and get back into my imgur account... How many apps and login details does the world need, stick my neuralink in already.
 

Dai

Straw Hat Pirate
I've been meaning to bring this up for a while, but Twitter links don't convert to articles when I view them in Firefox on my PC. I always assumed they only worked in mobile view on phones, but I just tested it in Edge on my PC and they work fine. Is this a known issue with Firefox, or could it be a configuration issue at my end? Thanks.
 

Teapot

The Song Upon the Wind
Administrator
I've been meaning to bring this up for a while, but Twitter links don't convert to articles when I view them in Firefox on my PC. I always assumed they only worked in mobile view on phones, but I just tested it in Edge on my PC and they work fine. Is this a known issue with Firefox, or could it be a configuration issue at my end? Thanks.
It's most likely an issue with your browser's privacy settings - which Firefox have stricter by default than other browsers. It's a good thing overall, but it does mean that sometimes it'll interfere with third-party embeds, like tweets. Unfortunately, there's not really much we can do to mitigate it on the forum side due to how it's been made.
 
Top