New Forums: Bugs, Feedback, and Questions

#21
The front page is taking longer and longer to load for me. The forums are still instant though.
The same problem has arisen again. The eternal circle of loading keeps on spinning...

Actually, just got to this page...

"
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@site.animeuknews.info and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request."
 

Teapot

Site Manager
Administrator
#22
The same problem has arisen again. The eternal circle of loading keeps on spinning...

Actually, just got to this page...

"
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@site.animeuknews.info and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request."
We're aware, and we're doing everything we can to bring the main site back. Hang tight :)
 

ayase

State Alchemist
#23
Is there a file size limit on avatars? I made a nice little gif but it won't seem to upload.

I know we used to be able to link to offsite avatars (which presumably cut down on AUKN's bandwidth usage) might be worth bringing back?
 

Teapot

Site Manager
Administrator
#24
Is there a file size limit on avatars? I made a nice little gif but it won't seem to upload.

I know we used to be able to link to offsite avatars (which presumably cut down on AUKN's bandwidth usage) might be worth bringing back?
The file size limit is 8MB here, which should be more than generous enough for most attachments and avatars.

Unfortunately, there's no way for us to link to offsite avatars in XenForo. However, even if we could, the savings in bandwidth wouldn't save us any money – for servers, bandwidth is cheap. What small savings we might get are offset by the fact that we'd have to use the (potentially huge) external file for even tiny thumbnails, which would slow the site down noticeably for everyone, and could be cripplingly expensive for end users with restrictive data caps. Uploading it here allows us to resize it and display a smaller variant as needed, which makes the forum much more efficient and thus faster to use – and in a worst-case scenario, could well be a feature that makes users on slow connections able to use the forums at all.

Regarding your avatar specifically, it seems like the server is timing out while trying to perform that conversion process on your avatar. While it looks to be within the file size limit, it's taking too long to generate the thumbnails and timing out. My recommendation would be to shrink the file size – an easy way is to use an image optimiser tool (this looks like it could work), but you may need to think about using a simpler animation or a static image instead.
 

ayase

State Alchemist
#25
Original was 1.32mb, that optimiser got it down to 873kb but it still won't upload. I made it in photoshop, it's such an incredibly simple little gif, I dunno what's up with it. Never mind.
 
#26
I was trying to edit my signature with two lines and it came up with an error saying only 1 line is allowed.
Any chance we can have two lines for our signertures? They are quite small anyway aren't they?
I'm loving the rest of the site with my short time here so far, but this is the only thing I wished was tweaked.
 

llamareborn

Student Council President
#27
I'm getting a "The uploaded file is too large for the server to process." error when I try to attach pictures to a post... I know the pictures aren't too large bc they're smaller than ones I've put up previously... can anyone help?

(Have tried clearing cookies and loging in/out)
 

Teapot

Site Manager
Administrator
#28
I'm getting a "The uploaded file is too large for the server to process." error when I try to attach pictures to a post... I know the pictures aren't too large bc they're smaller than ones I've put up previously... can anyone help?

(Have tried clearing cookies and loging in/out)
Can you send me the file so I can take a look? You can find me either on Discord (Teapot#0001) or send it to my e-mail – peter@animeuknews.net :)
 
#29
Looks like someone broke it 🤣 probably more effort to shave down the burden on mobile data but it's broken atm I'll try uploading something I know might be of the higher burden, if larger files dont work at all than many other files likely wont
 

Teapot

Site Manager
Administrator
#32
Yeah, uploading and processing a file like that is bound to be slow – not much that can really be done about if we want to allow animated GIF thumbnails/avatars, sadly. At least it works now, though!
 
Top