New Forums: Bugs, Feedback, and Questions

WMD

Za Warudo
There are different toolbar layouts based on the size of your device - we have four different layouts to account for portrait phones, small tablets and landscape phones, large tablets and laptops, and desktops. Because you're on the phone size, the toolbar is designed for very small phone screens - in which I've filled the space as best as I can:

View attachment 15785

I hope that XenForo eventually allow for an option to automatically move buttons back into the toolbar to fill the available space, but for now it's something that limits what we can do.
Fair enough. Yeah hopefully they fix that. This site is probably the one I spend most time on so its frustrating when a change reduces the UX.
 

Teapot

Moon Bunny
Administrator
Fair enough. Yeah hopefully they fix that. This site is probably the one I spend most time on so its frustrating when a change reduces the UX.
Yeah. It's a lot better in a whole bunch of aspects, but they've committed hard to the idea of a single toolbar row and haven't even considered allowing for two. If add too many icons to fit on a single line, it just... breaks.

1606407797371.png
 

awadama fever

Za Warudo
This isn't a big/important issue - but could there possibly be a review of some of the pinned topics?

In the Gaming forum in particular, some of the pinned threads haven't been posted in for years - there are six pinned threads there, but half of them are totally inactive.

The Switch thread hasn't been posted in for almost a year, the Vita thread hasn't been touched since 2018 (and only has 33 posts anyway) and the Xbox thread hasn't had a new post in over four years.

I know it's not really a big deal, but it's just mildly inconvenient having to scroll past them (and obviously no one's interested in posting in them!) 😅
 

Teapot

Moon Bunny
Administrator
This isn't a big/important issue - but could there possibly be a review of some of the pinned topics?

In the Gaming forum in particular, some of the pinned threads haven't been posted in for years - there are six pinned threads there, but half of them are totally inactive.

The Switch thread hasn't been posted in for almost a year, the Vita thread hasn't been touched since 2018 (and only has 33 posts anyway) and the Xbox thread hasn't had a new post in over four years.

I know it's not really a big deal, but it's just mildly inconvenient having to scroll past them (and obviously no one's interested in posting in them!) 😅
I've reworked the stickies in there - it's perhaps a bit drastic, but it seems the fairest way to surface the most relevant topics :)
 

Oldmario

Magical Girl
keep having some weird thing happening with alerts, i only have alerts on watched threads, replies to me or post likes set up but i keep getting alerts for threads i haven't posted in or in some cases haven't even browsed
 

D1tchd1gger

Flame Haze
I've noticed searches are no longer returning results in chronological order. I normally search for something I said about a show/certain episode, so chronological order is always the best way.
 

D1tchd1gger

Flame Haze
@Teapot
Can you tell me what I'm doing wrong here? As far as I can tell, I'm on a mobile, the new one is smaller in dimensions, time length and file size, but one will set as an avatar and the other one not!
Will work
MCYC.gif

Won't work
20210101_231106.gif

Keep getting this message:
Oops! We ran into some problems. Please try again later. More error details may be in the browser console.

Have no idea what that last bit means!
 

Oldmario

Magical Girl
@Teapot
Can you tell me what I'm doing wrong here? As far as I can tell, I'm on a mobile, the new one is smaller in dimensions, time length and file size, but one will set as an avatar and the other one not!
Will work
View attachment 16385

Won't work
View attachment 16387

Keep getting this message:
Oops! We ran into some problems. Please try again later. More error details may be in the browser console.

Have no idea what that last bit means!
i was getting this problem last night and tried uploading a new avatar 3 times but failed and came back to it today and it had changed, if you're on firefox pressing ctrl shift K will bring up the browser console
 

D1tchd1gger

Flame Haze
i was getting this problem last night and tried uploading a new avatar 3 times but failed and came back to it today and it had changed, if you're on firefox pressing ctrl shift K will bring up the browser console
Chrome on mobile! I'll give it another go at some point. Or maybe make my mind up and pick one girl 😅
 

Teapot

Moon Bunny
Administrator
@Teapot
Can you tell me what I'm doing wrong here? As far as I can tell, I'm on a mobile, the new one is smaller in dimensions, time length and file size, but one will set as an avatar and the other one not!
Will work
View attachment 16385

Won't work
View attachment 16387

Keep getting this message:
Oops! We ran into some problems. Please try again later. More error details may be in the browser console.

Have no idea what that last bit means!
The forum is timing out when it tries to process the animation - generally it'll carry on in the background and update your avatar when it's done, but the forum software (for some reason) doesn't show that properly. I'll see what I can do to fix it :)
 

D1tchd1gger

Flame Haze
@Teapot Video links in this thread are all broken!

Might be my phone, but I do have a good 4G signal ATM.

EDIT: Works on WI-FI. Maybe it's because people are ignoring the request to put them under the spoiler button and my phone couldn't take it when on the mobile network.
 
Last edited:

Neil.T

Titan
I only just noticed this thread existed. (And I've only been here for over four years. 😅)

I've noticed that, for probably the length of time I've been here, I haven't been getting alerts for new threads in the Anime News & Rumours forum, despite have it set to "watch". I've tried unwatching and then rewatching that forum, but I still haven't been able to get alerts for new threads created in it.

("Unwatching"? "Unliking"? Things that can't be done in real life. 😛)
 

D1tchd1gger

Flame Haze
I haven't been getting alerts
I've only had this on one thread. The "What I Received (Photo Edition)" thread, but not all the time.

Ignore my previous post @Teapot it seems it was a temporary thing, but I do have another bug:
When there's a box open in the reply box, for example if you want to insert a link on some words and the" Insert" button for the small box overlays the "Post reply" bottom pressing "Insert" button also activates the "Post reply" leading to premature posting, meaning that you have to edit the message or if you don't want something to be read until complete delete the message and start over!
 
Top